Solved: Failed LiDar Connection

Good day!

I was flying my R2A for 2days and after every flight my phone cannot connect to the R2A “wifi” anymore, pre flight connection does not give me any problem, why is this happening and is it okay to force my Lidar to shut down? Is my data going to be affected?

Thank you so much!

You just need to change the wifi from 2.4ghz to 5.8ghz that will help prevent the M300’s control signal from stomping on the R2A’s wifi signal.

Thank you so much for your reply.
I saw in your attached link that I must change my LiDAR’s wifi to 5G, how can I do this?

I’ve never been able to connect my cell to the LiDAR wifi (a Pixel5), even with this change and in multiple browsers. I have to use a laptop or my copilot’s phone. Oddly the Pixel does connect to the base station wifi…

I have had no issues using my Pixel 6. Given that it’s newer, it may have a better time connecting to the 5GHz.

Figured I would mention it since it is within the same ecosystem.

I use a Pixel 5 and have had no issues with default settings

Seems to be working now, thanks.