Point Measurement Tool Issues

Has anyone had any issues with the point measurement tool on the Rock Cloud? I go into the tool menu and select the point measurement tool and i get nothing. see the attached screen shot. it worked up until about 2 weeks ago. i have changed to several different projects to see if it would work and I get nothing. I have tried it on projects that it previously worked on before still nothing. Any insight or help would be much appreciated.


I have.
Its annoying.

Looking into this now.

@Joshsrvy @FlyingRadioWaves Can you give me a project where you are having this issue? I’ve checked three of @Joshsrvy and I am not seeing this issue.

I tested on chrome + mac and edge + win 11.

i have the problem on every project.
it happens when i use the point measurement tool.

i can go to the add point tool and get a coordinate but sometimes i just want to just do a quick point measurement. i guess its really 6/half dozen when it comes down to it.

also im running on Edge and windows 10. this didn’t start happening until about 2 weeks ago. it also happens when i use my laptop using edge and windows 10.

@Joshsrvy have you tried it on the right sidebar? That left sidebar is getting depricated and really shouldn’t be used for 99% of things. It is only there for historical purposes until we migrate over to the new toolbar.


yes i can get it to work over on the right side toolbar. i will break the habit of using the left toolbar and start using the right for everything.

thank you for the help.


1 Like

Here it is…
First example I pulled up.

Windows 10. NO changes since I started my adventure with Rock.

Another example:

@FlyingRadioWaves we will migrate the measurements created using the left sidebar over to the right. It likely wont be done until early next week.

That is funny… I’ve never played with the “left” toolbar… only to move my point count from 2m to 10m.
Honestly, I did not even know you could make measurements from the left side.

@FlyingRadioWaves ah, sorry, I misunderstood. We’ll get it fixed either way.

We released a fix for this today. Thanks for the patience.