No PPK trajectory found

Can someone assist with reasons why I am getting the “no ppk trajectory found” in PCMasterGL?

You have your base station file, right?
If you do not have a base station file, you will need one. This is how the R2A builds its trajectory.

1 Like

We have solved the issue by reinstalling PCMasterGL. Either the software must be installed on the “C” drive or the first install was just a bad install. I’m pretty sure it’s the former.

I’m having the same issue as well. And I yes I have a base file that is loaded into the folder?

Have you activated your license?

I’m pretty sure I have, but now I’m second guessing myself

Did that resolve your issue?

I am having this same problem on my first try using this system. I did not see a place to activate my license when starting the software. I have my base files saved in the data folder. Can someone help me sort this out please?

I have tried it on two separate computers, but getting the same results. Any help would be much appreciated.

Problem resolved. I failed to activate my license. Received license key and moved past this issue.

Hey community, amongst those who got their PPK issues resolved, are you currently working on Windows 11 or had to downgrade / remain on Windows 10? Thank you

I am remaining on windows 10 for now.

1 Like

FYI - on my end, WIN11 did not work with PCmasterGL but worked flawlessly with PCmasterGL I’m not 100% certain this is an OS issue as there were other odd things about as well. But codifying it nonetheless in case this may come to potential good use for others. Sticking with on WIN11 for now.

Glad that is working for you! We’ll update on the change log as soon as we have 100% functionality with Windows 11.