"Internal Error" on Colourization

Hi all,
Has anyone had the Colourization portion fail in Rock Desktop, giving an “Internal Error” message? I get the exact same error if I toggle the colourization off. Sometimes, it runs for a while and then gives the error. Sometimes it runs immediately to complete, then gives the error. Never any way to get an output.

I’ve been running lots of other scans, and all are running smoothly with incredibly accurate results. The preview of the point cloud for the trajectory selection looks fantastic, so no error I can see on the trajectory. Tried running just small portions of one strip, still get the error.

Anyone else?

Laurie McBean

Hi, Laurie! A member of the ROCK Support Team will contact you to help investigate this. We can post an update to this Community Post when available if the findings will benefit other Community members.

New release solved it. 1.11.0. Possibly related to delayed launch after starting scanner. Processed fine in new release.