Can't get a FIXED on my RTK Rock Base Network

I just updated my RTK Rock Base address to and trying to do rtk survey with my Emlid Reach RS. I can’t get a FIXED only FLOAT. Everything was working before the network upgrade. Not sure what I did wrong.

Hello @HenryNguyen,

Can you tell me what base station you were attempting to connect to?

When was the last time you used and did it always get FIXED before?

The last time I used was about three weeks ago. Yes I did get fixed when I used

The base station that I used is E831CDFA7B5D

I check the rock base map and noticed my mount point has change from E831CDFA7B5D to TX7B5D. Which mount point is correct?

You will want to connect to E831CDFA7B5D since you are connecting directly to your base.

How far away from the base were you?


I have tried both AUTO and E831CDFA7B5D for the mount point but got the same result (FLOAT ony). I was at the house so approximately a few meters from the base.

We are looking into this. More to come.

@HenryNguyen I am seeing only 33-35 satellites out of 41 for that base station. Can you check the location of that base station and ensure there is a completely clear sky?

I tested a dual band receiver Emlid M2 against a base that has completely clear sky and was able to get a fix without issue.

With a dual band receiver it will be harder to get a fix if the data quality from the base is degraded in any way. Some times it may work, but other times it may not.

Can you post some pictures of the install?

I am out of town. will post pictures when I return this Friday. I am using the same equipment. Nothing changed. Everything was working fine before you change the network to May be you need to go back to

My equipment is an older Reach RS+ but it was working fine under

Have you tried again? How many satellites are you seeing? Can you confirm that you are receiving corrections?

Will wait till Friday when you return. @HenryNguyen

I was finally getting a FIX yesterday. I had to do some triming some tree branches near the antena. The signal is still weak. There was a time it went from FIX to FLOAT and never get back to FIX. Not sure why. Any suggestions?

@HenryNguyen we turned back on port 2101 so you can compare against our old caster and see if you have better results. Please let us know and we will investigate.

You will need to use mount point TX7B5D.

@HenryNguyen did you get a chance to test the above ^

Yes I did. The corrections received from appears to work fine. However, it took more than 10 minutes to get a FIX but it works good after I received a FIX. Why so long? The attached snapshot shows 31 satellites in view but only 24 next to the FIX. Can you explain the satellites in view is different with the satellites number next to FIX.

here is the attached picture

I believe the “Satellites in View” is in the Corrections section - so this would be the number of satellites that the Base station that you are receiving corrections from is receiving. and the 24 in the upper right corner is how many satellites your local Emlid is seeing.