Can't connect to wifi!

This morning I was trying to update the wifi in the new firmware to be on the 5.8GHz band and also personalize the network name and password for our operations.

Once I change the network frequency and name and password it all just stop broadcasting and now i get nothing. No network is being broadcasted, no access point to adjust settings. How do I fix this?

Wondering is there a way to force a system reset to defualt with a USB loaded file or something?

God day! So the SSID and password assignment is for the R2A to connect to another WIFI network. If you have a network with the same name and password in the area then the R2A will autoconnection to that network.

If this is the case, then you can type in the IP address for the ROCK 192.168.12.1 on any browser from a device on the same network.

yeah, i completely misread that and assigned this as what i wanted the R2A to broadcast for a network name and password. how do i get it back, it is not broadcasting it’s own network even though the other option doesn’t exist

Can you verify you have a 5.8Ghz device. You can try another device to see if the WiFi is there, but only on 5.8Ghz

Upon further investigation it is broadcasting a network that i can’t pick up on my phone but is labeled on my laptop as “Hidden Network” if i put in the regular Rock wifi info or the ones i created it does not connect saying “can’t connect to this network”

Yes, I have a home wifi that broadcast both 2.4Ghz and 5.8Ghz and I can connect to them with my laptop no problem

Apologies, the hidden network had nothing to do with the R2A, another mystery to solve from some other device in my office. So that mean i am seeing no network coming from the R2A at the moment

Ok, so we are going to try and replicate this issue. What you can do right now is to set up a router with the same name and password that you put in the R2A. The R2A will connect to this network and you can then connect your cell phone into this network and change the settings.

We are working to replicate and create a patch for this when we see the same issue.

Hey Harrison,

right now I have done that, I have a modem setup duplicating the name I assigned but here is another problem. The passphrase I used in the setup was 5 characters long, when I try to set that up on the modem it requires a minimum of8, so right now I have created an open wifi, no passphrase required but i am not getting connected to the R2A

Is there any way to plug in physically and adjust the settings?

Did you get access into the R2?

No sir, still locked out. We had to get a job done yesterday so we resorted to pushing the button but, i have no access to the GUI or settings so hopefully the data is not compromised.

Any luck with a master reboot option?

Here is the step-by-step instruction:

  1. Make sure the network with that SSID, that password, and WPA2/PSK authentication is in range, with DHCP server on the WiFi access point (router). The router normally has a web page with information on IP addresses given to DHCP clients.
  2. Turn on the R2A.
  3. Wait for the LEDs to become Red(Power)-Green(Boot)-Blinking(GNSS)
  4. Go to the WiFi router web page and find the IP address of the client with MAC address starting with (will give the first 6 digits tomorrow first thing in the morning)
  5. Enter that IP address in the address line. This should connect to the R2A, where the WiFi settings can be reset on the Settings->Connectivity page.

If the DHCP client is not present – need to verify the SSID (it is case-sensitive) and the passphrase. After any changes the R2A needs to be power-cycled to find that network.